Need the option: Set-ADServerSettings -ViewEntireForest $true

Mar 8, 2013 at 4:52 PM
Most users are in a different domain, so my reports are only listing a scant few entries.
Developer
Mar 8, 2013 at 5:02 PM
Hi Jerry,

Would you be kind enough to test, if we send you a beta version to try? Unfortunately we do not have a multiple domain environment for testing. We will send you a direct link for the download please let us know if that is ok for you.

Thanks

Serkan
Mar 8, 2013 at 5:14 PM
Edited Mar 8, 2013 at 5:16 PM
SRKNVRGL,

I would be happy to test.
Initially, when I click on "Latest Post", I couldn't see your post, only my own...
Update... after I saved this post, I can now see yours... perhaps I just needed to wait longer.

Regards,
Jerry
Developer
Mar 8, 2013 at 5:29 PM
Hi Jerry,

I am not sure why CodePlex is not showing any comments. :(

I have sent you a message through your contact details on Codeplex using the contact form with the link to new demo version for your testing.

Please let us know if it works in your environment.

Thanks

Serkan
Apr 13, 2013 at 2:50 PM
It seems these guys are busy doing in development.
I am sure these guys will make this report to work in multiple forest/domain scenario as well.

We all need to keep in mind that it's open source, free and best part is, no need to install anything, hence we should hold our horses :)

Cheers,
-Gulab
Coordinator
Apr 14, 2013 at 3:12 PM
Hey guys

I think this was fixed in 0.72.

And thanks Gulab we really are working very hard on this project and improve it everyday.

Best Regards

Gokhan